• <nav id="yq4oy"></nav>
    <menu id="yq4oy"><strong id="yq4oy"></strong></menu>

    交換機優化配置

    interface GigabitEthernet0/1
    switchport access vlan 2
    switchport mode access
    //switchport host(主機模式) = switchport mode access + switchport portfast(不能做TRUNK口)
    T color=#f00000>switchport protected //端口保護,主機之間相互不能訪問
    storm-control broadcast level 0.01 //廣播風暴控制
    spanning-tree portfast //端口快速啟動,否則要等待生成樹收斂,需要大約50秒的時間
    spanning-tree bpduguard enable //當有環路時,端口變為err-disable狀態,需手動關閉再啟用
     
    ip dhcp snooping //全局開啟DHCP偵測
     
    interface GigabitEthernet0/24
    switchport trunk encapsulation dot1q
    switchport mode trunk
    ip access-group 110 in //應用到入口方向
    ip dhcp snooping trust //信任,即只接受TRUNK口下的DHCP服務
     
    access-list 110 deny tcp any any eq 3389 //禁止遠程桌面

    TAG:
    許可證編號:寧ICP備11000983號-1 寧公網安備 64010602000659號
    Copyright 2010 - 2021 www.ahaaqua.com, All Rights Reserved
    寧夏鋒利信息技術服務有限公司 版權所有
    五十度黑
  • <nav id="yq4oy"></nav>
    <menu id="yq4oy"><strong id="yq4oy"></strong></menu>